<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" "> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<title>&#039;I want to see Julian Williams win a world title&#039; - Boxing News</title>
	
<meta name="storycode" content="BN-34349"/>
<script>var first_article_ID = 34349;</script>	
<!-- Mobile viewport optimized: j.mp/bplateviewport -->
<meta name="viewport" content="width=device-width" />
<!-- Favicon and Feed -->
<!--<link rel="shortcut icon" type="image/png" href="/favicon.png">-->
<link rel="icon" href="http://www.boxingnewsonline.net/bn-favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Boxing News Feed" href="http://www.boxingnewsonline.net/feed/">
<!--  iPhone Web App Home Screen Icon -->
<link rel="apple-touch-icon" sizes="72x72" href="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/img/devices/bn-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/img/devices/bn-icon-retina.png" />
<link rel="apple-touch-icon" href="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/img/devices/bn-icon.png" />
<!-- Enable Startup Image for iOS Home Screen Web App -->
<meta name="apple-mobile-web-app-capable" content="yes" />
<link rel="apple-touch-startup-image" href="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/bn-load.png" />
<!-- Startup Image iPad Landscape (748x1024) -->
<link rel="apple-touch-startup-image" href="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/img/devices/bn-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
<!-- Startup Image iPad Portrait (768x1004) -->
<link rel="apple-touch-startup-image" href="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/img/devices/bn-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
<!-- Startup Image iPhone (320x460) -->
<link rel="apple-touch-startup-image" href="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/img/devices/bn-load.png" media="screen and (max-device-width: 320px)" />
<!-- Lotame -->
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>	
<script type="text/javascript" language="javascript">_cc4821.add('int',first_article_ID);_cc4821.bcp();</script>	
<!-- end Lotame -->	
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'> try { amznads.getAds('3102');} catch(e) {}</script>
<script type='text/javascript'> var key = 'amznslots';var values = amznads.getTokens();	</script>

	  
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Julian Williams&#039; trainer Stephen Edwards discusses the state of the game with Kenneth Bouhairie"/>
<meta name="news_keywords" content="sports, boxing, julian williams, anthony joshua, wladimir klitschko, joshua-klitschko" />
<link rel="original-source" href="http://www.boxingnewsonline.net/i-want-to-see-julian-williams-win-a-world-title/" />
<meta name="robots" content="noodp,noydir"/>
<link rel="canonical" href="http://www.boxingnewsonline.net/i-want-to-see-julian-williams-win-a-world-title/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;I want to see Julian Williams win a world title&#039; - Boxing News" />
<meta property="og:description" content="Julian Williams&#039; trainer Stephen Edwards discusses the state of the game with Kenneth Bouhairie" />
<meta property="og:url" content="http://www.boxingnewsonline.net/i-want-to-see-julian-williams-win-a-world-title/" />
<meta property="og:site_name" content="Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/boxingnewsonline" />
<meta property="article:tag" content="anthony joshua" />
<meta property="article:tag" content="Joshua-Klitschko" />
<meta property="article:tag" content="Julian Williams" />
<meta property="article:tag" content="wladimir klitschko" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2017-03-10T13:21:19+00:00" />
<meta property="og:image" content="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/03/Julian-Williams.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Julian Williams&#039; trainer Stephen Edwards discusses the state of the game with Kenneth Bouhairie"/>
<meta name="twitter:title" content="&#039;I want to see Julian Williams win a world title&#039; - Boxing News"/>
<meta name="twitter:site" content="@BoxingNewsED"/>
<meta name="twitter:image" content="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/03/Julian-Williams.jpg"/>
<meta name="twitter:creator" content="@BoxingNewsED"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Boxing News &raquo; Feed" href="http://www.boxingnewsonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boxing News &raquo; Comments Feed" href="http://www.boxingnewsonline.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.boxingnewsonline.net\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=cd81e690070739d4210a55644ac2b8e3"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=cd81e690070739d4210a55644ac2b8e3' type='text/css' media='all' />
<link rel='stylesheet' id='mcninja-post-transporter-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/plugins/infinite-transporter/transporter.css?ver=20161117' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/themes/reverie-master/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/themes/reverie-master/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-to-reverie-css-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/themes/reverie-master/css/adapt.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-open-sans-css-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CLora%3A400%2C700%7CDroid+Sans+Mono' type='text/css' media='all' />
<link rel='stylesheet' id='infinity-twentyfourteen-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/plugins/infinite-transporter/themes/twentyfourteen.css?ver=20131118' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.boxingnewsonline.net/wordpress/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.boxingnewsonline.net/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.boxingnewsonline.net/wordpress/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.boxingnewsonline.net/?p=34349' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});
//--></script>
<meta property="fb:app_id" content="550290501718952"/>
<meta property="fb:admins" content="10152702151576311,1041529702554860"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:locale:alternate" content="en_GB" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.boxingnewsonline.net/?wordfence_logHuman=1&hid=DC5C8BE7548FD9E9E1D6EBEABB4DF9BA');
</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.boxingnewsonline.net/wordpress/wp-admin/admin-ajax.php", { action: "wmp_update", id: 34349, token: "4e15f7d52e" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<script type='text/javascript' src='//www.boxingnewsonline.net/wordpress/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!-- CRITEO 1/2 -->	
<script type='text/javascript'>
var crtg_nid = '2740';
var crtg_cookiename = 'crtg_rta';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>	
<!--  /CRITEO 1/2 -->	
<!-- START ADVERTISING -->
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-content/themes/reverie-master/js/foundation.min.js'></script>
<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || []; try { amznads.setTargetingForGPTAsync('amznslots') } catch (e) { } (function(){var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script>

<script type='text/javascript'>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</script>
</head>
<body class="single single-post postid-34349 single-format-standard group-blog masthead-fixed full-width singular infinite-scroll neverending">
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 963937355;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<style>iframe[name=google_conversion_frame] {display: none !important;}</style>	
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/963937355/?value=0&amp;guid=ON&amp;script=0"/></div></noscript>		
<div id="page" class="hfeed site">
<script>
function loop(){if(lastPosition==window.pageYOffset)return scroll(loop),!1;lastPosition=window.pageYOffset;var t=document.getElementById("pof-sticky"),o=document.getElementById("ul-sidebar"),e=document.getElementById("div-gpt-ad-1456758351253-1001").clientHeight,i=355;250==e&&(i=515),lastPosition>468?(t.style.top="0",t.style.position="fixed",o.style.position="fixed",o.style.top="80px"):(t.style.top="468",t.style.position="relative",o.style.position="absolute",o.style.top="0"),scroll(loop)}var scroll=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.msRequestAnimationFrame||window.oRequestAnimationFrame||function(t){window.setTimeout(t,1e3/60)},lastPosition=-1;window.addEventListener("scroll",function(){loop()});
</script>	
<header id="masthead" class="site-header" role="banner">
<nav class="top-bar hide-for-large-up" data-topbar=""><ul class="title-area"><li class="name" id="top" name="top"><h1><a href="http://www.boxingnewsonline.net/" title="" rel="home"><img src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2015/images/bn-logo-mobile-179x78.png" alt="boxing news logo"></a></h1></li><li id="menu-toggle-target" class="toggle-topbar menu-icon"><a href="#"><span id="special-span-toggle" class="closed"></span></a></li></ul><section class="top-bar-section"><script type="text/javascript">(function($){$("#menu-toggle-target").toggle(function() {$("body").css("background","#333");$(".top-bar.expanded .title-area").css("background","#333");$(".container").css("opacity","0.2");$(".contain-to-grid .top-bar").css("margin","0");$(".top-bar-section ul").css("position","fixed");$("#special-span-toggle").removeClass( "closed" ).addClass( "opened" );return true;},function(){$("body").css("background","white");$(".container").css("opacity","1");$(".contain-to-grid .top-bar").css("margin","0");$(".top-bar-section ul").css("position","inherit");$(".top-bar.expanded .title-area").css("background","white");$("#special-span-toggle").removeClass( "opened" ).addClass( "closed" );return true;});})(jQuery);</script><ul id="mobile-navigation-ul" class="left"><li class="divider"></li><li id="menu-item-100" class="menu-item menu-item-main-menu menu-item-search"><form style="height:45px; " role="search" method="get" id="searchform" action="http://www.boxingnewsonline.net/"><input style="height:100%;     background-color: #F2F2F2;" type="text" value="" name="s" id="s" placeholder="SEARCH"></form></li><li id="menu-item-36" class="menu-item menu-item-main-menu menu-item-news"><a href="http://www.boxingnewsonline.net/latest/">NEWS</a></li><li class="divider"></li><li id="menu-item-32" class="menu-item menu-item-main-menu menu-item-history"><a href="http://www.boxingnewsonline.net/results/">RESULTS</a></li><li class="divider"></li><li id="menu-item-35" class="menu-item menu-item-main-menu menu-item-video"><a href="http://www.boxingnewsonline.net/video/">VIDEO</a></li><li class="divider"></li><li id="menu-item-34" class="menu-item menu-item-main-menu menu-item-schedule"><a href="http://www.boxingnewsonline.net/schedules/">SCHEDULE</a></li><li class="divider"></li><li id="menu-item-33" class="menu-item menu-item-main-menu menu-item-rankings"><a href="http://www.boxingnewsonline.net/rankings/">RANKINGS</a></li><li class="divider"></li><li id="menu-item-31" class="menu-item menu-item-main-menu menu-item-training"><a href="http://www.boxingnewsonline.net/training/">TRAINING</a></li><li class="divider"></li><li id="menu-item-30" class="menu-item menu-item-main-menu menu-item-olympics"><a href="http://www.boxingnewsonline.net/fight-hub/">Haye-Bellew</a></li><li class="divider"></li><li id="menu-item-30" class="menu-item menu-item-main-menu menu-item-betting deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/betting/">BETTING</a></li><li class="divider"></li><li id="menu-item-29" class="menu-item menu-item-main-menu menu-item-subscriptions"><a href="http://www.boxingnewsonline.net/subscriptions/">MAGAZINE</a></li><li class="divider"></li><li id="menu-item-28" class="menu-item menu-item-main-menu menu-item-bn-shop"><a href="http://www.boxingnewsshop.com/">BN SHOP</a></li></ul></section></nav><div id="top-header-container" class="show-for-large-up"><div id="leader-board-banner" class="banner"><div id='div-gpt-ad-1456758351253-1001' style='text-align:center'><script type='text/javascript'> if(mobile.getSizeMax() >= userDevice.getClientWidth()){console.log("nothing to output for desktop ad - mobile");}else if (tablet.getSizeMax() >= userDevice.getClientWidth()){console.log("nothing to output for desktop ad - tablet");}else{googletag.cmd.push(function(){googletag.display('div-gpt-ad-1456758351253-1001');});}</script></div><div id="logo-container"><div class="bn-logo l"><a id="site-header-link" class="spr since-1909-bn-logo" href="/"></a></div><!-- .bn-logo-->
			<style>
			div#logo-container {
    				position: relative;
				}
			.lr{
				position:absolute;
				position: absolute;
    			right: 120px;
    			top: 20px;
			}
			.tinygraphic-logo{
				background: url(http://www.boxingnewsonline.net/wordpress/wp-content/themes/reverie-master/Tinygraphic-1-96x96.gif) no-repeat;
				    background-position: 0 0;
    				width: 96px;
    				height: 96px;
			}
			a#site-header-link-tinygraphic {
    display: block;
    width: 96px;
    height: 96px;
}
		</style>
		<div class="tinygraphic-logo lr">
			<a id="site-header-link-tinygraphic" target="_blank" href="https://shop.nqsm.com/boxingnews/product,Boxing-News-Annual-2017_1089.htm"></a>
		</div>
	<div class="sja-logo r"><a id="sja-link" class="spr sja-logo" href="http://www.sportsjournalists.co.uk/"></a></div><!-- .sja-logo--></div><!-- #logo-container--></div><div class="header-main"><h1 class="site-title"><a href="http://www.boxingnewsonline.net/" rel="home">Boxing News</a></h1>
<nav id="pof-sticky" class="top-bar show-for-large-up" data-topbar=""><ul class="title-area hide-for-large-up"><li class="name" id="top" name="top"><h1><a href="http://www.boxingnewsonline.net/" title="" rel="home"></a></h1></li><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul class="left"><li id="menu-item-36" class="menu-item menu-item-main-menu menu-item-news deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/latest/">NEWS</a></li><li id="menu-item-32" class="menu-item menu-item-main-menu menu-item-history deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/results/">RESULTS</a></li><li id="menu-item-35" class="menu-item menu-item-main-menu menu-item-video deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/video/">VIDEO</a></li><li id="menu-item-34" class="menu-item menu-item-main-menu menu-item-schedule deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/schedules/">SCHEDULE</a></li><li id="menu-item-33" class="menu-item menu-item-main-menu menu-item-rankings deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/rankings/">RANKINGS</a></li><li id="menu-item-31" class="menu-item menu-item-main-menu menu-item-training deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/training/">TRAINING</a></li><li id="menu-item-30" class="menu-item menu-item-main-menu menu-item-olympics"><a href="http://www.boxingnewsonline.net/fight-hub/">Haye-Bellew</a></li><li id="menu-item-29" class="menu-item menu-item-main-menu menu-item-subscriptions deactive-page"><a class="deactive" href="http://www.boxingnewsonline.net/subscriptions/">MAGAZINE</a></li><li id="menu-item-28" class="menu-item menu-item-main-menu menu-item-bn-shop deactive-page"><a class="deactive" href="http://shop.nqsm.com/boxingnews/category,special-editions_124.htm">BN SHOP</a></li><li id="menu-item-1903" class="menu-item menu-item-main-menu menu-item-search-expandable ready-to-expand">
<script type="text/javascript">function hide_search_box(){showUser('1,Pound For Pound');}</script><script type="text/javascript">(function($){$("#menu-item-1903").click(function(){$('li#menu-item-1903 input#s').show();});})(jQuery);</script><script type="text/javascript">(function($){$('*').click(function(e){if((e.target.id != 'search-icon-toggle')){if((e.target.id != 's')){$('li#menu-item-1903 input#s').hide();}}});})(jQuery);if(window.location.hash){$('dl.tabs dd a').each(function(){var hash = '#' + $(this).attr('href').split('#')[1];if(hash == window.location.hash){$(this).click();}});}</script>
<form class="closed-form" style="height:45px; " role="search" method="get" id="searchform_desktop" action="http://www.boxingnewsonline.net/"><input style="display:none;" type="text" value="" name="s" id="s" placeholder="SEARCH"></form><span id="search-icon-toggle" class="sb-icon-search bla"></span></li></ul></section></nav></div><div id="search-container" class="search-box-wrapper hide"><div class="search-box"><form role="search" method="get" class="search-form" action="http://www.boxingnewsonline.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-430968-16', 'auto');
  ga('send', 'pageview');

</script>
	
	<script type="text/javascript">                
function validateEmail(email){var re = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/i;return re.test(email);}
function clearError(clickedID){var txt=document.getElementById(clickedID);txt.style.background = 'black';txt.style.color = 'white';}
function clearError2(clickedID2){var txt=document.getElementById('left-label-'+ clickedID2);txt.style.background = 'black';txt.style.color = 'white';}
function subscribe(clickedID) {var res=clickedID.split("rhc-newsletter-button-");var this_is_clicked_post_id=res[1];var message = document.getElementById('error-message-'+ this_is_clicked_post_id);var messageContainer= document.getElementById('left-label-'+ this_is_clicked_post_id);message.innerHTML='';var subscribeEmail = document.getElementById('left-label-'+ this_is_clicked_post_id).value;if(subscribeEmail != ""){if(validateEmail(subscribeEmail)){var url= 'http://www.boxingnewsonline.net/subscribe/?user='+subscribeEmail;window.open(url,'_blank');clearError2(this_is_clicked_post_id);messageContainer.value = "";}else{message.innerHTML=message.innerHTML + 'Please enter a valid email address!';messageContainer.style.background = 'white';messageContainer.style.color = 'black';}}else{message.innerHTML=message.innerHTML + 'Please enter a email address!';messageContainer.style.background = 'white';messageContainer.style.color = 'black';}}</script>
<script>(function($) {$(document).foundation();})(jQuery);</script>
</header><!-- #masthead -->
<div id="main" class="site-main row">	
<!-- advertising -->
<script data-cfasync="false" type="text/javascript">
	(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//hstpnetwork.com/scripts/904774be66330af501a42fa714e4a406.min.js?20161121=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
</script>
<!-- end advertising --><div id="primary" class="content-area small-12 large-8 columns"><div id="content" class="site-content small-12 columns adjust-mobile-view" role="main"><!-- Mobile Top Banner | /154725070/NQSM_responsive_BoxingNews/NQSM_responsive_BN_MOB_TOP_BANNER  --> <div id="mobile-top-banner" class="show-for-small-only"> <div id="div-gpt-ad-1456761171242-1"><script type="text/javascript">if( mobile.getSizeMax() >= userDevice.getClientWidth() ){ googletag.cmd.push(function() { googletag.display("div-gpt-ad-1456761171242-1");});}</script></div></div><!-- #mobile-top-banner --><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-430968-16']);
   console.log('this will be pushed : ' + location.pathname + '--------' + document.title );
  _gaq.push(['_set','title', document.title]);		
  _gaq.push(['_trackPageview', location.pathname]);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script>jQuery.noConflict();(function($){console.log("reloading landing foundation");$(document).foundation();})(jQuery);</script>
<script>
	/* Detect AdBlocker for Posts */
	var adBlockEnabled = false;
	var adBlockInfo = "AllowingAds";
	var testAd = document.createElement('div');
	testAd.innerHTML = '&nbsp;';
	testAd.className = 'adsbox';
	document.body.appendChild(testAd);
	window.setTimeout(function() {
  	if (testAd.offsetHeight === 0) {
    	adBlockEnabled = true;
		adBlockInfo = "BlockingAds";  
  	}
  	testAd.remove();
	var categoriesUL = document.getElementsByClassName('post-categories');
	var categoriesULlength = document.getElementsByClassName('post-categories').length;
	var currentCategory = document.getElementsByClassName('post-categories')[categoriesULlength-2].innerText || document.getElementsByClassName('post-categories')[categoriesULlength-2].outerText;
	console.log('current category: ', "cat"+currentCategory);
  	console.log('AdBlock Enabled? ', adBlockEnabled);
  	
	var package = "cat"+currentCategory.trim().toUpperCase()+"_"+adBlockInfo;
	console.log( "send this package to GA: " , package );
	ga("send","event","AdBlockerUsage","AdBlock",package.trim(),"1");
}, 100);
</script>	
<article class="small-12 post-34349 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-anthony-joshua tag-joshua-klitschko tag-julian-williams tag-wladimir-klitschko" id="post-34349">
	<header>
		<div class="top-container show-for-large-up">
			<div class="small-2 columns"></div>
				<div class="small-10 columns" style="padding: 0;">
											<ul class="post-categories">
							<li><li><a href='http://www.boxingnewsonline.net/feature'>feature</a></li></ul><span class="this-is-for-article-time"> March 10, 2017 </span>
					<span class="this-is-for-article-author"> <a href="http://www.boxingnewsonline.net/author/bnstaff/" title="Posts by BN Staff" rel="author">BN Staff</a> </span>
				</div></div>			
		<div class="top-container hide-for-large-up">
			<div class="small-12 columns" style="padding: 0;">
				<div class="small-12 columns">
										<ul class="post-categories">
						<li><li><a href='http://www.boxingnewsonline.net/feature'>feature</a></li>					</ul>
				</div>
				<div class="small-12 columns" style="margin-top: 10px;">
					<span class="this-is-for-article-time"> March 10, 2017 </span>
					<span class="this-is-for-article-author"> <a href="http://www.boxingnewsonline.net/author/bnstaff/" title="Posts by BN Staff" rel="author">BN Staff</a> </span>
				</div>
			</div>
		</div>	
	
			<div class="category-title-container this-is-for-article-category hide-for-large-up">
			<div class="small-12 columns this-is-for-article-page">
				<h1 class="entry-title ">
					&#8216;I want to see Julian Williams win a world title&#8217;				</h1>
				<div class="this-is-for-article-excerpt">
					<p>Julian Williams&#8217; trainer Stephen Edwards discusses the state of the game with Kenneth Bouhairie</p>
									</div>
			</div>
		</div>
		<div class="category-title-container this-is-for-article-category show-for-large-up">
			<div class="small-2 columns">
			</div>
			<div class="small-10 columns this-is-for-article-page padding-left-8rem">
				<h1 class="entry-title ">
					&#8216;I want to see Julian Williams win a world title&#8217;				</h1>
				<div class="this-is-for-article-excerpt">
					<p>Julian Williams&#8217; trainer Stephen Edwards discusses the state of the game with Kenneth Bouhairie</p>
									</div>
			</div>
		</div>
					<img width="768" height="432" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/03/Julian-Williams.jpg" class="attachment-largest-image-size wp-post-image" alt="Julian Williams" />							<div class="photo-credits-for-article-image">
									<p class="photo-credits">	Amanda Westcott/SHOWTIME </p>
							</div>
					</header>
<div class="entry-content padding-left-8rem">
<div class="entry-author panel show-for-large-up">
						<div class="special-author-section" style="padding-left:12px;padding-right:20px !important;">
							<div>
										    				<img class="author-avatar" width="95" height="95" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2015/images/bnstaff.jpg">
			    				<div>
						<h5 style="font-style:italic;font-size: 14px;line-height:18px;"><span>Read more</span> articles by  
									<br/>
									<a href="http://www.boxingnewsonline.net/author/bnstaff/" title="Posts by BN Staff" rel="author">BN Staff</a></h5>
							</div>
			    												</div>
							</div><!-- .special-author-section-->
					</div><!-- .entry-author panel show-for-large-up-->					
						<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_flipboard" href="http://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.boxingnewsonline.net%2Fi-want-to-see-julian-williams-win-a-world-title%2F&amp;linkname=%E2%80%98I%20want%20to%20see%20Julian%20Williams%20win%20a%20world%20title%E2%80%99" title="Flipboard" rel="nofollow" target="_blank"></a><a href="http://www.feedspot.com/infiniterss.php?pubid=p_guest&amp;q=site:http%3A%2F%2Fwww.boxingnewsonline.net%2Ffeed%2F" title="Feedspot follow" rel="nofollow" target="_blank"><img src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2015/08/icons/feedspot-32x32.jpg" width="32" height="32" alt="Feedspot follow"/></a><a href="http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.boxingnewsonline.net%2Ffeed%2F" title="Feedly follow" rel="nofollow" target="_blank"><img src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2015/08/icons/feedly-32x32.jpg" width="32" height="32" alt="Feedly follow"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>						<!--<a href="http://www.boxingnewsonline.net/subscribe/" target="_blank">-->
							<a href="https://shop.nqsm.com/user-area/preference/boxingnews.htm" target="_blank">
							<p class="sign-up-link" style="font-weight:700;margin-top: -12px; font-style:italic;color: black;">
						 			Don’t miss any action. Sign up for the free BN newsletter(s) 
									<span style="color:red;">here</span>
							</p>
						</a>	
							
							<p><em>“I THINK <a href="http://www.boxingnewsonline.net/for-anthony-joshua-trainings-always-serious/">Anthony Joshua beats Wladimir Klitschko</a>, and I think he stops him,” says trainer Stephen “Breadman” Edwards. “Maybe even in the first three rounds. Joshua does have a technical flaw that I noticed. He’s a little straight-legged. He could get caught with a counterpunch because he locks his leg up a little bit. Other than that, I think he’s the real deal.”</em>
<p><em>It’s this boxing acuity that’s made Edwards’ breakdowns and predictions a must-read for hardcore fans. It’s also made the 40-year-old one of the rising young trainers in the sport.</em>							<div class="refreshing-ads" style="text-align:center; clear:both;" id="ISCROLL_ARTICLE_INSTORY_34349"></div>
							
<p><strong>Julian Williams gave a great effort in losing to Jermall Charlo. As his trainer, what were your thoughts on the action?</strong>
<p>It was a good fight. Obviously, you want to win. Sometimes the false narrative bothers me though. People only see the result and don’t look at what transpired during the fight.
<p>I thought Julian won three out of the first four rounds. It doesn’t help that you can only see the knockout on YouTube. Charlo is skilled—he can fight. But you saw that Julian was consistently ahead of him.
<p><strong>What’s Williams’ mind state now?</strong>
<p>He’s alright. A loss is only a loss if you don’t learn from it. So, he’s going to have to show maturity. I talked to him and he thinks he got caught with a shot he didn’t see. But as a coach, I think it was a little more than that. I think Charlo baited him and Julian should’ve known better. But he’s alright. He didn’t take a beating and he’s very young.
<p>Julian’s going to have to use this as fuel to prove people wrong. Like Terry Norris did, like Lennox Lewis did and Marco Antonio Barrera when he got caught by Junior Jones.
<p><strong>Kyrone Davis is the other fighter you train. After his close decision loss to Junior Castillo, he bounced back with an impressive win on the Danny Garcia-Samuel Vargas undercard. What’s the latest with him?</strong>
<p>We’re hoping the loss makes it easier for Kyrone to get fights. Man, there’s a lot of things that go on in fights that I never complain about. Kyrone lost a one-point decision but in my heart of hearts, he won that fight and I’ll leave it at that. Last November was his first fight back after the loss and, as you can see, he’s a phenomenal talent.
<p>I’ve had Kyrone since 2013. Flat out, the kid can fight. He was 91-9 as an amateur and a three-time national champion. He goes under the radar now but I expect him to be, in the next couple years, right where Julian is.
<p><strong>Davis and Williams have pretty solid fundamentals. How did you become a trainer?</strong>
<p>I was a big fan of boxing as a kid. And I was always into sports but I hurt my knee in high school. While I was in college I began going to the gym. I sparred with a lot of good pros and got good work in. My knee was a little messed up but you don’t make sharp cut in boxing so it didn’t hamper me. I just learned by sparring hundreds, thousands of rounds with pros in the city.
<p>I also watched different guys—I’ve always been very perceptive. I’d pick up things from other coaches like from Virgil Hunter, Nacho Beristain, Freddie Roach, Abel Sanchez, and Nazim Richardson.
<p>I had a coach named Kevin Carmody; I was 6’3” and maybe 155-160lbs. He taught me how to get into a stance to make myself big when a shorter guy would come at me. And I teach my guys that all the time. I’m just a real stickler for details. As you can see with Julian and Kyrone, even though they fight at weights close to each other, they have different styles. I know you can’t do the same things for everybody.
<p><strong>Do you think boxers are coached as well now as they were in years past? We see a lot of young fighters today missing the skillset that was once the norm. </strong>
<p>I hear people say that all the time. And all I can say is that I don’t know because every case must be judged on its own. I will say is that fighters back in the day worked on their skills more. Fighters today work on athleticism and fitness because they want to look better as far as cuts. They’re coming down from higher weights so they concentrate on their physique looking better. But fighters back in the day worked on their craft, their ability to go 15 rounds, their skill.
<p>Look at Joe Calzaghe’s dad, Enzo. What was he, a jazz musician? He led his son to be 46-0 with no background at all. Somebody may say, he can’t coach or what does he know about boxing but look at the job he did with his son. There are some good teachers out there that don’t have a promoter or manager to bring them the elite-level talent.
<p><strong>Looking at the sport today, what are the major areas you feel need to be addressed?</strong>
<p>The biggest problem is PEDs. There is a PED epidemic in boxing and it needs to get cleaned up before somebody gets killed in the ring. People turn a blind eye to it because no one really cares if you have an enhanced product. Once they started testing fighters in UFC, certain guys weren’t coming around anymore. And in boxing, you see guys being inactive or not wanting to fight for the WBC title; A-side guys who don’t call for more testing. You see guys dropping 40lbs in training camp—you’re taking something to do that.
<p>It’s obvious what’s going on. If the networks enforced VADA testing or you couldn’t fight on their station, that would help solve the problem. You’re doing damage to a human body and to put something in you that makes you faster and stronger shows a lack of integrity and it’s criminal.
<p>Aside from PEDs, I think the biggest problem is the media. These guys draw sides, get credentials and take money to give certain fighters and their teams a platform. They’re so biased. Then there’s racism. It’s just disgusting what goes on in the media and believe it or not, they do influence fights being made. It’s like propaganda: If you keep saying something repeatedly, people are going to start repeating it.
<p><strong>It&#8217;s clear boxing’s ailments concern you, but what are your goals in the sport?</strong>
<p>I just want to continue to learn, acquire knowledge from everyone and then apply it through trial and error. I feel like I’m still growing. Right now, I just have two fighters. Your time is invaluable so I don’t want to deal with a kid who won’t be in the gym when I want them there, who won’t work on the things that I need them to work on. Julian and Kyrone are the apple of my eye. I want to see them win world titles.
						<p>
													</p>
					</div>
					<footer>
								<div class="entry-author panel hide-for-large-up">
						<div class="row">
							<div class="large-6 columns">
											    				<img class="author-avatar" width="95" height="95" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2015/images/bnstaff.jpg">
							</div>
							<div class="large-6 columns">
								<h5 style="font-style:italic;"><span style="color:red;">Read more</span> articles by  
									<a href="http://www.boxingnewsonline.net/author/bnstaff/" title="Posts by BN Staff" rel="author">BN Staff</a></h5>
							</div>	
													</div>
					</div><!-- .entry-author panel hide-for-large-up-->					
		<div id="article-tags-container" class="padding-left-8rem">
							<ul class="tags-list small-block-grid-2 medium-block-grid-2 large-block-grid-3">
						<li class="item-tag"><a href="http://www.boxingnewsonline.net/tag/anthony-joshua/" rel="tag">anthony joshua (581) </a></li><li class="item-tag"><a href="http://www.boxingnewsonline.net/tag/joshua-klitschko/" rel="tag">Joshua-Klitschko (42) </a></li><li class="item-tag"><a href="http://www.boxingnewsonline.net/tag/julian-williams/" rel="tag">Julian Williams (10) </a></li><li class="item-tag"><a href="http://www.boxingnewsonline.net/tag/wladimir-klitschko/" rel="tag">wladimir klitschko (407) </a></li></ul></div><div style="width:100%;" id="facebook-comments-container-34349"><div style="width:100%;padding:0 !important;" id="facebook-comments-34349" class="fb-comments padding-left-8rem" data-href="http://www.boxingnewsonline.net/i-want-to-see-julian-williams-win-a-world-title/" data-numposts="2"></div></div>
<script>var fb_element_id = 34349;</script><script type="text/javascript">var fb_comment_box='facebook-comments-container-' + fb_element_id;console.log('load this : ' + fb_comment_box);FB.XFBML.parse(document.getElementById(fb_comment_box));console.log('loaded : ' + fb_comment_box);</script>
<script>var mpu_1_id = 34349;</script>
</footer></article>					
<script>//(function($){console.log("reloading foundation");$(document).foundation();})(jQuery);</script>
<!-- Start SiteCatalyst code version: H.19.3. --> 
<script type="text/javascript">
var s_account="newsquestboxingnewsonlineprod,newsquestnsmgroup"
</script>
<script type="text/javascript" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2014/07/2014-omniture.js"></script>
<script language="JavaScript" type="text/javascript">
/********************************************************************
*
* Config variables (should be above doPlugins section)
*
*******************************************************************/
/* Page Name Plugin Config */
s.siteID="(www) "            // leftmost value in pagename
s.defaultPage=""       // filename to add when none exists
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName=""
s.prop3=document.title
s.prop16="www.boxingnewsonline.net"
s.prop17="NSM"
s.prop18="NSM"
s.linkInternalFilters="javascript:," + s.prop16.replace("www.","") + ","
/********************************************************************
*
* Supporting functions that may be shared between plug-ins
*
*******************************************************************/
/*
* Utility Function: p_c
*/
s.p_c=new Function("v","c",""
+"var x=v.indexOf('=');return c.toLowerCase()==v.substring(0,x<0?v.le"
+"ngth:x).toLowerCase()?v:0");
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img
src="http://newsquestdigitalmedia.122.2o7.net/b/ss/newsquestboxingnewsonlineprod,newsquestnsmgroup/1/H.19.3--NS/0"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.19.3. -->	
<!-- Yume -->
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('/6098/newsquest/boxing_news_InterScroller', [[1, 1], [2, 1]]).display();
</script>					
<div class="hide-for-large-up" style="margin: 0.5rem 0;"></div>
<!-- Yume -->					
<div class="refreshing-ads" style="text-align:center; clear: both" id="ISCROLL_ARTICLE_SPLIT_34349"></div> 					
<div id="BN-34349-loading_gif" class="loader-gif"><img id = "myImage" width="25" height="25" src="http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/opc-ajax-loader.gif"> </div>	</div><!-- #content --></div><!-- #primary --><div id="secondary" class="from-content show-for-large-up">
	<aside id="sidebar" class="small-12 columns hide-for-medium-only">
			
<ul id="ul-sidebar"class="small-block-grid-1 medium-block-grid-2 large-block-grid-1">
<li class="refreshing-ads-rhc" style="text-align:center;">
<div id="div-gpt-ad-1458573976821-500" style="height: 250px !important;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1458573976821-500'); });
</script>
</div>
</li>
	
<script>
jQuery.noConflict();
	(function($){
		setTimeout(function () {
			$(document).foundation();
		}, 5000);
	})
(jQuery);	
</script>
<style type="text/css">
a.yeter-be,span.post-title a{font-family:"Open Sans";margin:0;font-weight:700}.tabs.rhc{padding-left:0}li.rhc-post-box{background-color:#fff;margin:0;padding:10px;overflow:hidden;height:100%}span.post-count{color:#fff;padding:3px 7px;background-color:red;top:0;left:0;z-index:99;font-weight:700;font-size:14px}span.post-image{height:100%;position:relative;top:0;left:0}span.post-title a{float:right;line-height:18px;font-size:1rem;color:#000}span.post-livestamp{color:grey;font-style:italic;font-size:12px}
	li.tab-title.tab-rhc_most_watched.active{opacity:1;}
	li.tab-title.tab-rhc_most_watched{opacity:.5}
	
	li.tab-title.tab-rhc_most_read.active{opacity:1;}
	li.tab-title.tab-rhc_most_read{opacity:.5}
	
	li.tab-title.tab-rhc_most_trending.active{opacity:1;}
	li.tab-title.tab-rhc_most_trending{opacity:.5}
	
	a.yeter-be{font-size:1rem;color:#000;line-height:1.2rem}
	
	.tabs .tab-title>a, .tabs dd>a{
	background-color: #f2f1f0;
	}
	.tabs .tab-title.active a, .tabs dd.active a {
    /* background: #fff; */
    color: #222;
    background-color: white;
}
	a { outline: none; }
	li.tab-title.tab-rhc_most_read , li.tab-title.tab-rhc_most_watched , li.tab-title.tab-rhc_most_trending {
    opacity: .5;
	padding: 1px 1px 3px 1px!important;	
}
	svg#read, svg#trending, svg#watched {
    /*position: absolute;
    left: 14px;
    top: 25px;*/
	    margin: 5px 3px;	
}
.tabs-content>.content {
    padding-top: 0 !important;
}
</style>

<li id="rhc_popular_box" class="bn-element-frame rhc">
	
	<div id="current-issue-box-header-element" class="bn-element-frame-special-header-wrapper" style="padding: 0;margin:1rem auto 0.5rem auto">
		<h5 id="current-issue-box-star-left" class="bn-element-frame-special-header-star red-star spr"></h5>
		<h5 style="font-size: 1.3rem;" id="current-issue-box-title" class="bn-element-frame-special-header-title">
			MOST&nbsp;POPULAR
		</h5>
		<h5 id="current-issue-box-star-right" class="bn-element-frame-special-header-star red-star spr"></h5>
	</div>
	
	<div class="rhc_most_read_latest_box_container"> 
		<ul class="tabs rhc small-block-grid-3" data-tab="" role="tablist" style="margin: 0;">
			<li class="tab-title active tab-rhc_most_trending" role="presentation">
				<a href="#panel-3-rhc_most_trending" role="tab" tabindex="0" aria-selected="false" 
				   aria-controls="panel-3-rhc_most_trending"  style="padding: 10px 0px;">
					<div id="current-issue-box-header-element" class="bn-element-frame-special-header-wrapper" style="padding: 0;">
						<h5 style="font-size: 14px;display: flex;" id="current-issue-box-title" class="bn-element-frame-special-header-title">
							<svg version="1.1" id="trending" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.612px" height="15.729px" viewBox="116.562 116.594 15.612 15.729"
	 enable-background="new 116.562 116.594 15.612 15.729" xml:space="preserve">
<path fill="#EE3224" d="M124.416,116.838c-4.142,0-7.5,3.358-7.5,7.5c0,4.143,3.358,7.5,7.5,7.5s7.5-3.357,7.5-7.5
	C131.916,120.196,128.558,116.838,124.416,116.838z M127.688,123.273l-2.346,4.043l-2.593-1.466l-1.744,2.979l-1.451-0.834
	l2.577-4.429l2.577,1.497l1.512-2.562l-1.527-0.957l3.966-1.621l0.587,4.244L127.688,123.273z"/>
</svg>
							<span>TRENDING</span>
						</h5>
					</div>
				</a>
			</li>			

			
			<li class="tab-title tab-rhc_most_watched" role="presentation">
				<a href="#panel-2-rhc_most_watched" role="tab" tabindex="0" aria-selected="false" 
				   aria-controls="panel-2-rhc_most_watched"  style="padding: 10px 0px;">
					<div id="current-issue-box-header-element" class="bn-element-frame-special-header-wrapper" style="padding: 0;">
						<h5 style="font-size: 14px;display: flex;" id="current-issue-box-title" class="bn-element-frame-special-header-title">
							
<svg version="1.1" id="watched" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.51px" height="15.586px" viewBox="65.161 64.319 15.51 15.586" enable-background="new 65.161 64.319 15.51 15.586"
	 xml:space="preserve">
<path fill="#EE3224" d="M72.966,64.58c-4.142,0-7.5,3.358-7.5,7.5s3.358,7.5,7.5,7.5c4.142,0,7.5-3.358,7.5-7.5
	S77.108,64.58,72.966,64.58z M69.852,75.831v-7.5l7.5,3.75L69.852,75.831z"/>
</svg>
							<span>WATCHED</span>
						</h5>
					</div>
				</a>
			</li>
			<li class="tab-title  tab-rhc_most_read" role="presentation">
				<a href="#panel-1-rhc_most_read" role="tab" tabindex="0" aria-selected="true" aria-controls="panel-1-rhc_most_read" style="padding: 10px 0px;">
					<div id="current-issue-box-header-element" class="bn-element-frame-special-header-wrapper" style="padding: 0;">
						<h5 style="font-size: 14px;display: flex;" id="current-issue-box-title" class="bn-element-frame-special-header-title">
							
<svg version="1.1" id="read" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.812px" height="15.938px" viewBox="18.167 18.438 15.812 15.938" enable-background="new 18.167 18.438 15.812 15.938"
	 xml:space="preserve">
<path fill="#EE3224" d="M26.097,18.833c-4.142,0-7.5,3.358-7.5,7.5c0,4.143,3.358,7.5,7.5,7.5c4.142,0,7.5-3.357,7.5-7.5
	C33.597,22.191,30.239,18.833,26.097,18.833z M23.514,29.766h-2.1v-4.5h2.1V29.766z M26.83,29.766h-2.1v-6h2.1V29.766z
	 M30.146,29.766h-2.101v-7.5h2.101V29.766z"/>
</svg>
							<span>READ</span>
								
						</h5>
					</div>
				</a>
			</li>			

		</ul>
		<div class="tabs-content">
			<div class="content" id="panel-1-rhc_most_read" >
												<ul>
					<li id="rhc-post-box-1" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="1">1</span>
							<span class="post-image" data-image="image-1">
							<a href="http://www.boxingnewsonline.net/tyson-fury-has-the-bit-between-his-teeth/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/04/tyson-fury-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="tyson fury" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 1 day ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/tyson-fury-has-the-bit-between-his-teeth/">
								Tyson Fury &#8216;has the bit...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-2" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="2">2</span>
							<span class="post-image" data-image="image-2">
							<a href="http://www.boxingnewsonline.net/lou-duva-passes-away-at-94/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2017/03/lou-duva-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="lou duva" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 2 days ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/lou-duva-passes-away-at-94/">
								Lou Duva passes away at 94								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-3" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="3">3</span>
							<span class="post-image" data-image="image-3">
							<a href="http://www.boxingnewsonline.net/how-gennady-golovkin-is-a-thorn-in-floyd-mayweathers-side/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/09/gennady-golovkin3-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Gennady Golovkin" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 22 hours ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/how-gennady-golovkin-is-a-thorn-in-floyd-mayweathers-side/">
								How Gennady Golovkin is &#8216;a...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-4" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="4">4</span>
							<span class="post-image" data-image="image-4">
							<a href="http://www.boxingnewsonline.net/gennady-golovkins-promoter-shoots-down-billy-joe-saunders-rumours-and-discusses-canelo/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/08/Gennady-Golovkin-vs-Kell-Brook-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Gennady Golovkin" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 21 hours ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/gennady-golovkins-promoter-shoots-down-billy-joe-saunders-rumours-and-discusses-canelo/">
								Gennady Golovkin&#8217;s promoter...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-5" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="5">5</span>
							<span class="post-image" data-image="image-5">
							<a href="http://www.boxingnewsonline.net/on-this-day-fat-george-foreman-returns-after-10-year-lay-off-and-targets-mike-tyson/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2015/03/george-foreman-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="George Foreman" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 1 day ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/on-this-day-fat-george-foreman-returns-after-10-year-lay-off-and-targets-mike-tyson/">
								On This Day: &#8216;Fat&#8217;...								</a>
							</div>	
						</div>

					</li>
                                 
				</ul>
			</div>
			<div class="content" id="panel-2-rhc_most_watched" >
												<ul>
					<li id="rhc-post-box-1" class="rhc-post-box">
						<div class="small-5 columns video-icon" style="padding: 0px;">
							<span class="post-count" data-count="1">1</span>
							<span class="post-image" data-image="image-1">
							<a href="http://www.boxingnewsonline.net/video-gennady-golovkin-vs-danny-jacobs-preview/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2017/01/danny-jacobs-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Gennady Golovkin vs Danny Jacobs" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 2 days ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/video-gennady-golovkin-vs-danny-jacobs-preview/">
								VIDEO Gennady Golovkin vs Danny...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-2" class="rhc-post-box">
						<div class="small-5 columns video-icon" style="padding: 0px;">
							<span class="post-count" data-count="2">2</span>
							<span class="post-image" data-image="image-2">
							<a href="http://www.boxingnewsonline.net/watch-gennady-golovkin-at-his-best/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/12/gennady-golovkin-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Gennady Golovkin" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 3 days ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/watch-gennady-golovkin-at-his-best/">
								WATCH Gennady Golovkin at his best								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-3" class="rhc-post-box">
						<div class="small-5 columns video-icon" style="padding: 0px;">
							<span class="post-count" data-count="3">3</span>
							<span class="post-image" data-image="image-3">
							<a href="http://www.boxingnewsonline.net/watch-keith-thurman-vs-danny-garcia-highlights/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2017/03/Fight-Night-TC-0016-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Keith Thurman vs Danny Garcia" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 5 days ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/watch-keith-thurman-vs-danny-garcia-highlights/">
								WATCH Keith Thurman vs Danny Garcia...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-4" class="rhc-post-box">
						<div class="small-5 columns video-icon" style="padding: 0px;">
							<span class="post-count" data-count="4">4</span>
							<span class="post-image" data-image="image-4">
							<a href="http://www.boxingnewsonline.net/video-canelo-alvarez-vs-julio-cesar-chavez-jr-head-to-head/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2017/02/canelo-alvarez-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="canelo alvarez vs julio cesar chavez jr" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 3 days ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/video-canelo-alvarez-vs-julio-cesar-chavez-jr-head-to-head/">
								VIDEO Canelo Alvarez vs Julio Cesar...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-5" class="rhc-post-box">
						<div class="small-5 columns video-icon" style="padding: 0px;">
							<span class="post-count" data-count="5">5</span>
							<span class="post-image" data-image="image-5">
							<a href="http://www.boxingnewsonline.net/watch-live-keith-thurman-and-danny-garcia-hit-the-scales/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2015/11/keith_thurman-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Keith Thurman" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 7 days ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/watch-live-keith-thurman-and-danny-garcia-hit-the-scales/">
								WATCH LIVE Keith Thurman and Danny...								</a>
							</div>	
						</div>

					</li>
                                 
				</ul>				
			</div>	
			<div class="content active" id="panel-3-rhc_most_trending" >
												<ul>
					<li id="rhc-post-box-1" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="1">1</span>
							<span class="post-image" data-image="image-1">
							<a href="http://www.boxingnewsonline.net/world-boxing-super-series-tournament-announced-with-50m-prize-money-up-for-grabs/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/11/richard-schaefer-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="richard schaefer" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 5 hours ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/world-boxing-super-series-tournament-announced-with-50m-prize-money-up-for-grabs/">
								World Boxing Super Series tournament...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-2" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="2">2</span>
							<span class="post-image" data-image="image-2">
							<a href="http://www.boxingnewsonline.net/gennady-golovkin-wonders-whether-daniel-jacobs-has-more-power-than-him/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/05/gennady-golovkin-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="gennady golovkin" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 21 hours ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/gennady-golovkin-wonders-whether-daniel-jacobs-has-more-power-than-him/">
								Gennady Golovkin wonders whether...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-3" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="3">3</span>
							<span class="post-image" data-image="image-3">
							<a href="http://www.boxingnewsonline.net/gennady-golovkins-promoter-shoots-down-billy-joe-saunders-rumours-and-discusses-canelo/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/08/Gennady-Golovkin-vs-Kell-Brook-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Gennady Golovkin" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 21 hours ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/gennady-golovkins-promoter-shoots-down-billy-joe-saunders-rumours-and-discusses-canelo/">
								Gennady Golovkin&#8217;s promoter...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-4" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="4">4</span>
							<span class="post-image" data-image="image-4">
							<a href="http://www.boxingnewsonline.net/how-gennady-golovkin-is-a-thorn-in-floyd-mayweathers-side/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/09/gennady-golovkin3-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="Gennady Golovkin" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 22 hours ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/how-gennady-golovkin-is-a-thorn-in-floyd-mayweathers-side/">
								How Gennady Golovkin is &#8216;a...								</a>
							</div>	
						</div>

					</li>
                                				<ul>
					<li id="rhc-post-box-5" class="rhc-post-box">
							
						<div class="small-5 columns" style="padding: 0px;">
										

							<span class="post-count" data-count="5">5</span>
							<span class="post-image" data-image="image-5">
							<a href="http://www.boxingnewsonline.net/tyson-fury-has-the-bit-between-his-teeth/"><img width="256" height="144" src="http://www.boxingnewsonline.net/wordpress/wp-content/uploads/2016/04/tyson-fury-256x144.jpg" class="attachment-small-image-size wp-post-image" alt="tyson fury" /></a></span>
						</div>
						<div class="small-7 columns" style="padding: 0 10px;">
							<span class="post-livestamp"> 1 day ago </span>	
							<div class="post-title" data-title="">
								<a class="yeter-be" href="http://www.boxingnewsonline.net/tyson-fury-has-the-bit-between-his-teeth/">
								Tyson Fury &#8216;has the bit...								</a>
							</div>	
						</div>

					</li>
                                 
				</ul>				
			</div>	
		</div>	
	</div>	
	
</li><!-- rhc_popular_box -->	
	
</ul>
			
</aside><!-- #sidebar -->
</div><!-- #secondary -->
<!-- <li id="div-gpt-ad-1423053314884-3" class="refreshing-ads-rhc"></li> -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="http://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"content","ajaxurl":"http:\/\/www.boxingnewsonline.net\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":"page","click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"09.03.17","order":"DESC","scripts":[],"styles":[],"google_analytics":"","offset":0,"history":{"host":"www.boxingnewsonline.net","path":"\/i-want-to-see-julian-williams-win-a-world-title\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"i-want-to-see-julian-williams-win-a-world-title","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"comments_popup":"","meta_key":"","meta_value":"","preview":"","s":"","sentence":"","fields":"","menu_order":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":7,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-03-10 13:21:19","postID":34349,"postTitle":"'I want to see Julian Williams win a world title'","postUrl":"http:\/\/www.boxingnewsonline.net\/i-want-to-see-julian-williams-win-a-world-title\/"}};
		//]]>
		</script>
		
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"\u2018I want to see Julian Williams win a world title\u2019",url:"http://www.boxingnewsonline.net/i-want-to-see-julian-williams-win-a-world-title/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
		<!-- Ajax_the_views disabled: Cache not detected -->
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=550290501718952&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fb165a0f38e03e3504815a57ca05b012';
hf4V='d886d078226052feec3c461981de8e16';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<div id="infinite-footer">
			<div class="container">
				<div class="blog-info">
					<a id="infinity-blog-title" href="http://www.boxingnewsonline.net/" rel="home">
						Boxing News					</a>
				</div>
				<div class="blog-credits">
					<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> Theme: Twenty Fourteen.				</div>
			</div>
		</div><!-- #infinite-footer -->
		<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-content/plugins/infinite-transporter/transporter.js?ver=20161117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/www.boxingnewsonline.net\/wordpress\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/www.boxingnewsonline.net\/wordpress\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/www.boxingnewsonline.net\/wordpress\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-content/themes/reverie-master/js/modernizr.js'></script>
<script type='text/javascript' src='http://www.boxingnewsonline.net/wordpress/wp-content/themes/reverie-master/js/foundation.min.js'></script>
<script type='text/javascript' src='//www.boxingnewsonline.net/wordpress/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery-core","jquery-migrate","jquery","mcninja-post-transporter","wp-jquery-lightbox","twentyfourteen-script","jquery-js","jquery-migrate-min-js","modernizr-js","foundation-js","wpss-jscripts-ftr"] );
			jQuery.extend( infiniteScroll.settings.styles, ["front-css","mcninja-post-transporter","wp-lightbox-2.min.css","app-css","style-css","twentyfourteen-to-reverie-css","font-open-sans-css","infinity-twentyfourteen","A2A_SHARE_SAVE"] );
		</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"106495ea89","applicationID":"14633975","transactionName":"YwdbN0dYWURWUEVdVlpNeABBUFhZGEBYWl5YBw==","queueTime":0,"applicationTime":1451,"atts":"T0BYQQ9CSko=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>